Back to overview
Degraded
Group and DB creation on Fly locations is unavailable, also some dbs are experiencing elevated increases in 502s
Oct 22 at 06:10pm UTC
Affected services
Turso API
Resolved
Oct 23 at 02:10am UTC
Issue was resolved by the infra provider
Affected services
Turso API
Updated
Oct 22 at 06:45pm UTC
Fly.io updated their incident with the information that applications were also impacted. users might see increasing 502 errors when connecting with their databases
Affected services
Turso API
Created
Oct 22 at 06:10pm UTC
due to an incident in fly.io's machines API, db and group creation is degraded https://status.flyio.net/incidents/j3610m921p24
Affected services
Turso API