Back to overview
Downtime
LHR region unavailable
Oct 02 at 01:10pm UTC
Affected services
London, United Kingdom
Resolved
Oct 02 at 05:33pm UTC
Maintenance was performed and workloads from LHR came back online
Affected services
London, United Kingdom
Created
Oct 02 at 01:10pm UTC
The LHR region went through emergency maintenance which resulted in unavailability. In situations like this, we're usually able to migrate workloads to different data centers before the maintenance window. However, due to the short notice, we weren't able to migrate all databases safely before the maintenance.
Affected services
London, United Kingdom