Back to overview
Degraded

Networking Failure in Some Locations

Aug 13 at 09:00pm UTC
Affected services
Rio de Janeiro, Brazil
Sao Paulo, Brazil
Seattle, Washington (US)

Resolved
Aug 13 at 09:10pm UTC

We are still working with our cloud provider to pinpoint the cause of the incident, but traffic is back to normal

Created
Aug 13 at 09:00pm UTC

Several of our location suffered a drastic reduction of traffic during the time of the incident, the cause is attributed to an ongoing incident of one of our cloud providers.