Back to overview
Degraded
Database and Group APIs not working
Jul 24 at 07:41pm UTC
Affected services
Turso API
Resolved
Jul 24 at 07:49pm UTC
We have solved the incident
Affected services
Turso API
Created
Jul 24 at 07:41pm UTC
One of our cloud provider is currently having a failure in their APIs, we are working with them to solve the issue
Affected services
Turso API