Back to overview
Downtime
Turso API unavailable
May 22, 2026 at 6:00am UTC
Affected services
Turso API
Resolved
May 22, 2026 at 6:19am UTC
We have identified and fixed the issue.
Affected services
Updated
May 22, 2026 at 6:09am UTC
DNS issues seem to make the API fully unavailable at this point. We are investigating.
Affected services
Created
May 22, 2026 at 6:00am UTC
We are investigating an issue that seems related to our DNS records. The API is intermittently available
Affected services