Back to overview
Degraded

Some databases affected by the US-EAST-1 outage

May 8, 2026 at 4:30am UTC
Affected services
AWS us-east-1 (N. Virginia)

Resolved
May 8, 2026 at 6:30am UTC

AWS reports that service is restored. Affected databases had already been moved to new machines.

Created
May 8, 2026 at 4:30am UTC

Some databases were affected by the incident with US-EAST-1 "thermal event". More details at: https://health.aws.amazon.com/health/status