Back to overview
Degraded
Issues with fly.io databases
Jan 06 at 05:25am UTC
Affected services
Global
Resolved
Jan 06 at 08:09pm UTC
Fly.io incident has been resolved: https://status.flyio.net/incidents/mcspt3m8w89t
Affected services
Updated
Jan 06 at 03:22pm UTC
Fly.io seems to have mostly recovered, but it has not fully stabilized.
Affected services
Created
Jan 06 at 05:25am UTC
Fly.io is having major downtime with their control plane (https://status.flyio.net/). This is affecting CRUD operations on all fly.io databases until their situation is resolved.
Affected services