Back to overview
Degraded
Database and group token generation unavailable
Aug 18 at 03:34pm UTC
Affected services
Turso API
Resolved
Aug 18 at 03:59pm UTC
Tokens generation is back to normal
Affected services
Turso API
Created
Aug 18 at 03:34pm UTC
New tokens for databases and groups cannot be generated at the moment. Our team is working to resolve the issue.
Affected services
Turso API