Back to overview
Downtime
Downtime for databases hosted in Fly regions
May 03 at 02:38am UTC
Affected services
Global
Resolved
May 03 at 06:10am UTC
We have identified the issue and rolled out the fixes. All databases should be functional.
Affected services
Global
Created
May 03 at 02:38am UTC
Databases hosted on Fly are unreachable
Affected services
Global