Back to overview
Writes for DBs at AWS region ap-northeast-1 are partially unavilable
Apr 16 at 05:34pm UTC
Affected services
AWS ap-northeast-1 (Tokyo)
Resolved
Apr 16 at 05:34pm UTC
We are seeing increasing error rates for writes to S3 Express One Zone in ap-northeast-1 region.
Issue partially affects writes to the DBs in that region. We are actively investigating the issue with AWS support team.
Affected services
AWS ap-northeast-1 (Tokyo)