Back to overview

Degraded state in the API

Mar 14 at 03:32pm UTC
Affected services
Turso API

Resolved
Mar 14 at 03:32pm UTC

We are investigating an issue in the API that may be preventing access to databases created in the last 4 hours.

Update: a patch has been applied and the situation is resolved.