Back to overview
Degraded
Increased latency and API errors
Nov 25 at 10:14pm UTC
Affected services
Turso API
Global
Resolved
Nov 26 at 08:15am UTC
This incident has been resolved
Affected services
Turso API
Global
Updated
Nov 26 at 04:34am UTC
Some infrastructure operations might still time out or fail
Affected services
Turso API
Global
Updated
Nov 26 at 03:47am UTC
The systems are back to operating normally. We're still monitoring for any instabilities.
Affected services
Turso API
Global
Created
Nov 25 at 10:14pm UTC
Due to an ongoing incident with one of our providers, users may see increased latency and errors when querying databases.
Turso API may also be unstable when modifying infrastructure.
Affected services
Turso API
Global