Back to overview
Downtime
Dashboard, API and Databases Outage
May 31 at 05:15pm UTC
Affected services
Turso API
Resolved
May 31 at 05:27pm UTC
They have rolledback the networking change and our services were back to normal
Affected services
Turso API
Created
May 31 at 05:15pm UTC
Our cloud provider had a network failure that impacted our main API, dashboard and some of our customers databases.
Affected services
Turso API