Back to overview
Degraded
Increased errors and latency
Apr 26 at 11:44pm UTC
Affected services
Turso API
Resolved
Apr 27 at 02:53am UTC
The issue has been resolved by the downstream provider
Affected services
Turso API
Created
Apr 26 at 11:44pm UTC
We're seeing increased errors and latency on some parts of the platform.
We're investigating the cause.
Affected services
Turso API