Back to overview
Degraded
API partially disrupted
Apr 12 at 12:23am UTC
Affected services
Turso API
Resolved
Apr 12 at 01:20am UTC
The issue has been fixed.
Affected services
Turso API
Created
Apr 12 at 12:23am UTC
API operations that require the creation and validation of database\group credentials are disrupted. This includes creating new groups since they must be configured with public keys to validate tokens.
Affected services
Turso API