Back to overview
Degraded
Infrastructure allocation disrupted
Mar 19 at 03:33pm UTC
Affected services
Turso API
Resolved
Mar 19 at 04:06pm UTC
The cloud provider has fixed the issue.
Affected services
Turso API
Created
Mar 19 at 03:33pm UTC
Infrastructure allocation is disrupted due to a failure on a downstream cloud provider.
Group creation and the addition of new locations may be affected.
Affected services
Turso API