Back to overview
Degraded

Group Creation is failing

Mar 15 at 02:25pm UTC
Affected services
Turso API

Resolved
Mar 15 at 02:47pm UTC

Problem was fixed

Created
Mar 15 at 02:25pm UTC

Group creation API is being impacted by an issue with our cloud provider. We are in contact with them.