Back to overview
Degraded

New group creation and replication are failing

Feb 08 at 05:11am UTC
Affected services
Turso API

Resolved
Feb 08 at 07:20am UTC

All systems are operating normally now

Created
Feb 08 at 05:11am UTC

Due to the issues at cloud provider, group creation and replication are failing. Existing database operations are working as usual