Back to overview
Degraded

Database Creation Service is Degraded

Feb 07 at 08:46pm UTC
Affected services
Turso API

Resolved
Feb 07 at 09:36pm UTC

All systems are operating normally now

Created
Feb 07 at 08:46pm UTC

We are not being able to create databases that require new instances. This will affect all users that are creating groups or don't have a group yet.