Back to overview
Downtime
Server API is down
Nov 20 at 03:09pm UTC
Affected services
Turso API
Resolved
Nov 20 at 03:18pm UTC
A fix was deployed and we are working normally
Affected services
Turso API
Created
Nov 20 at 03:09pm UTC
We are currently experiencing an outage caused by a bug deployed to production. We've already identified the root cause and we are working on a solution.
Affected services
Turso API