Back to overview
Downtime
Service disruption caused by a network failure in an upstream provider
Nov 14 at 01:47am UTC
Affected services
Turso API
Resolved
Nov 14 at 02:12am UTC
The fix was deployed by our upstream provider and everything is back to normal.
Affected services
Turso API
Created
Nov 14 at 01:47am UTC
A disruption in one of our upstream services caused by networking issues made most of our services experience disruption.
Affected services
Turso API