Back to overview
Degraded
Creation and destruction of databases is disrupted
Nov 10 at 05:40pm UTC
Affected services
Turso API
Resolved
Nov 10 at 06:09pm UTC
We've deployed a fix and everything is working normally now.
Affected services
Turso API
Created
Nov 10 at 05:40pm UTC
You are currently unable to create or destroy databases because of suspected underlying infrastructure issue.
Affected services
Turso API