Get e-mail notifications whenever Turso creates, updates or resolves an incident.
Resolved Oct 30 at 01:40pm UTC
The issue is resolved.
Affected services
Turso API
Created Oct 30 at 08:19am UTC
Creation of new instances is disrupted.