Back to overview
Degraded
Group creation disrupted
Oct 24 at 06:26pm UTC
Affected services
Turso API
Resolved
Oct 24 at 06:47pm UTC
The incident was resolved.
Affected services
Turso API
Created
Oct 24 at 06:26pm UTC
Group creation is failing due to a problem with a downstream infrastructure provider. We're working with them to fix it.
Affected services
Turso API