Back to overview
Downtime
Database Creation and Replication are not working
Oct 16 at 04:23pm UTC
Affected services
Turso API
Resolved
Oct 16 at 05:20pm UTC
The issue was resolved.
Affected services
Turso API
Updated
Oct 16 at 05:12pm UTC
We are monitoring the results of the fix that was deployted
Affected services
Turso API
Updated
Oct 16 at 04:49pm UTC
Our cloud provider is working on a fix
Affected services
Turso API
Created
Oct 16 at 04:23pm UTC
Our cloud provider is having issues with provisioning volumes, we are working with them to restore our service back to normal. Databases already created are working normally.
Affected services
Turso API