Back to overview
Degraded
Disruption on database management APIs
Sep 13 at 08:30pm UTC
Affected services
Turso API
Resolved
Sep 13 at 09:00pm UTC
The issue has been resolved.
Affected services
Turso API
Created
Sep 13 at 08:30pm UTC
Any operations that require us to change infrastructure are disrupted due to an issue with our cloud provider.
Affected services
Turso API