Back to overview
Degraded
Disruption on database creation and replication
Sep 12 at 06:56pm UTC
Affected services
Turso API
Resolved
Sep 12 at 08:25pm UTC
The issue has been resolved.
Affected services
Turso API
Created
Sep 12 at 06:56pm UTC
All commands that require infrastructure change are disrupted due to an incident on our cloud provider.
Affected services
Turso API